Messaging outage
Incident Report for Dockhound
Resolved
This incident has been resolved.
Posted Feb 26, 2021 - 18:22 UTC
Update
We are continuing to monitor for any further issues.
Posted Feb 26, 2021 - 18:21 UTC
Update
We are continuing to monitor for any further issues.
Posted Feb 26, 2021 - 18:20 UTC
Update
We are continuing to monitor for any further issues.
Posted Feb 26, 2021 - 15:01 UTC
Monitoring
One of our service providers has an ongoing major outage that is causing problems with incoming and outgoing texts from Dockhound. We've implemented a fix and are monitoring the situation. In the meantime, disabling outgoing customer texts in your Dockhound settings should ensure you won't run into problems related to this outage.
Posted Feb 26, 2021 - 15:00 UTC
This incident affected: dockhound.app.